Bug #62771 Can't access db_utils.pyc so can't boot MySQL Workbench
Submitted: 17 Oct 2011 11:23 Modified: 17 Oct 2011 12:01
Reporter: Amy Phillips Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Errors Severity:S3 (Non-critical)
Version:5.2.35 OS:Microsoft Windows (Windows 7 64 bit Ultimate)
Assigned to: CPU Architecture:Any

[17 Oct 2011 11:23] Amy Phillips
Description:
I installed MySQL, it booted into MySQL Workbench and all seemed fine. I closed MYSQL Workbench.  

Now when I try to open MySQL Workbench by selecting it from Windows->All Programs->MySQL->MySQL Workbench 5.2 CE I get an error box.  It says:

MySQL Workbench has encountered a problem
Access to the path 'C:\Program Files (x86)\MySQL\MySQL Workbench CE 5.2.35\db_utils.pyc' is denied.

It asked me to file a bug report - so here it is!

How to repeat:
It happens every time I open MySQL Workbench by selecting it from Windows->All Programs->MySQL->MySQL Workbench 5.2 CE

Suggested fix:
I'll try a reboot.  If that doesn't work I'll try running it as admin.  And if that doesn't work I'll look for a different database to try!
[17 Oct 2011 11:35] Amy Phillips
Reboot did not work.
Running as admin works (right click on MySQL Workebench and select 'run as administrator')
[17 Oct 2011 11:57] Miguel Solorzano
Looks like a duplicate of bug #62703 or bug #62709. Please, check. Thanks
[17 Oct 2011 12:01] Miguel Solorzano
Duplicate of http://bugs.mysql.com/bug.php?id=62703.