Bug #61103 Missing browse button in 'Export recordset to external file' dialog
Submitted: 9 May 2011 16:34 Modified: 9 May 2011 17:06
Reporter: Stanley Chia Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.33 Rev 7508 OS:Microsoft Windows (XP SP3)
Assigned to: CPU Architecture:Any
Tags: browse, csv, export, save

[9 May 2011 16:34] Stanley Chia
Description:
Missing browse button for the file path in the export recordset to external file dialog.

How to repeat:
Load the SQL Editor
Query anything.
Select the 'Export recordset to external file' icon.

Suggested fix:
Text box for the file path might be too long or adding the browse button back.
[9 May 2011 16:54] MySQL Verification Team
Thank you for the bug report.
[9 May 2011 17:06] Alfredo Kojima
Duplicate of bug #60487