Bug #60487 Missing button in "Export recordset" dialog for selecting destination file
Submitted: 16 Mar 2011 13:38 Modified: 5 Apr 2011 20:59
Reporter: Herbert Gec Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.32+ OS:Microsoft Windows (7 Pro/Ult 64-bit)
Assigned to: CPU Architecture:Any
Tags: button, dialog, export, missing, recordset

[16 Mar 2011 13:38] Herbert Gec
Description:
Hi,
while exporting a recordset to different formats(CSV etc) there used to be a button for opening a dialog for selecting destination file in version 5.2.31a and earlier.
After I upgraded to 5.2.32 and later to 5.2.33, the button disappeared and now the only option to export the recordset is by manually inserting the full path to the input box.
I experienced this on both my computers, a ntb running Win 7 Pro and a PC with Win 7 Ultimate. Both 64-bit versions.

Regards,
Herbert

How to repeat:
Open SQL editor run some "SELECT" query and open the dialog for exporting the resultset.

Suggested fix:
Please return the button as it is quite inconvenient to fill the input box manually :-)
[16 Mar 2011 13:50] MySQL Verification Team
Thank you for the bug report.
[27 Mar 2011 22:56] Alfredo Kojima
bug #60567 marked as duplicate (same bug, different place)
[5 Apr 2011 20:59] Alfredo Kojima
duplicate of bug #60438
[9 May 2011 17:06] Alfredo Kojima
bug #61103 is a duplicate
[11 May 2011 14:29] Stanley Chia
After realizing the button is actually there, you can open the dialog by tabbing after the text box and hitting the space bar or enter key.