Bug #60710 Forum post not accepted...
Submitted: 31 Mar 2011 18:17 Modified: 1 Apr 2011 16:35
Reporter: Jeff Justice Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Websites: forums.mysql.com Severity:S4 (Feature request)
Version: OS:Mac OS X (10.6.7 Chrome Browser)
Assigned to: CPU Architecture:Any

[31 Mar 2011 18:17] Jeff Justice
Description:
Please revisit report 52661.  The problem still exists.

There still appears to be no "Category" for forum problems.

How to repeat:
Enter this:

"Not exactly sure how it happened, but I have lost all privs to the root user.

Seems I am going around and around with everything I've read online and still haven't managed to understand how to fix the problem.

Running OSX 10.5.8 (Leopard) with a MySQL installed from package, version 5.1.40.

I have been able to reset the root password by --skip-grant-tables.  I can log in as root, but with no privs to see or do anything.

One thing I have noticed is that I do not seem to have a mysql database.

Can anybody provide me with clear instructions on how I can:

A. Restore the mysql database without a complete re-install if I do indeed need this database (I have other databases currently in use)

OR

B. Grant all the privileges to the root user again."

Suggested fix:
Show the offending word or problem.

If the error indicates that a moderator will take a look at it, then that should work.  As it is, it just throws you into a seemingly endless loop.  If it is flagging a moderator, the message/response is not giving an indication, only repeating the same message.
[1 Apr 2011 15:07] Valeriy Kravchuk
As far as I can see, http://bugs.mysql.com/bug.php?id=52661 is still "Verified", so it is a confirmed bug that is not fixed yet. 

Is this report a duplicate of it, or you have some different problem?
[1 Apr 2011 16:22] Jeff Justice
This is a duplicate submission.  The problem still exists and obviously it has not been addressed for almost a year.

I can understand issues on the main product dragging out, but a known critical problem with the day to day operation of the forums dragging on for a year are simply unacceptable.  The community forum, after all, is a primary source of support for small developers like me.
[1 Apr 2011 16:35] Valeriy Kravchuk
So, this is a duplicate of bug #52661. I'll try to escalate that bug report.