Bug #57674 Aufruf eines Scripts von 135 MB (142.553.428 Bytes)
Submitted: 23 Oct 2010 0:44 Modified: 28 Oct 2010 14:39
Reporter: Lothar Wehner Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version: OS:Microsoft Windows (W7)
Assigned to: CPU Architecture:Any

[23 Oct 2010 0:44] Lothar Wehner
Description:
1. MySQL Workbench has encountered a problem
Eine Ausnahme vom Typ "System.OutOfMemoryException" wurde ausgelost.
We are sorry for the inconvenience but an unexpected exception has beer raised by one of the MySQL Workbench modules. In order to fix this issue we would kindly ask you to file a bug report. You can do that by pressing the [Report Bug] button below.
Please make sure to include a detailed description of your actions that lead to this problem.
2.
Beim Versuch das gleiche Script zu öffnen erscheint die Fehlermeldung:

Could not allocate 268435456 bytes to read file
"D:\e-Frankfurt\2009\DB\2010-10-08\frankfur t-handicap.081010.sql"

How to repeat:
start the Script frankfurt-handicap.081010.sql
[28 Oct 2010 14:39] Alfredo Kojima
This is a duplicate of bug #55312