Bug #56167 SQLScript too big
Submitted: 21 Aug 2010 16:49 Modified: 30 Aug 2010 20:40
Reporter: Beat Arnet Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version:5.2.26 CE OS:Microsoft Windows (Windows 7)
Assigned to: CPU Architecture:Any
Tags: script, SQL, too big

[21 Aug 2010 16:49] Beat Arnet
Description:
SQL-Script with NSERT-Statments is too big (180 MB).

How to repeat:
every time with huge sql-scripts
[24 Aug 2010 7:51] Valeriy Kravchuk
Please, send the results from Help > System Info menu item.
[24 Aug 2010 19:12] Beat Arnet
MySQL Workbench CE for Windows version 5.2.26

Data Directory: C:\Program Files\MySQL\MySQL Workbench 5.2 CE

Cairo Version: 1.8.8

Rendering Mode: OpenGL is available on this system, so OpenGL is used for rendering.

OpenGL Driver Version: 2.1.8874

OS: Microsoft Windows 7  (build 7600), 32-bit

CPU: 2x Intel(R) Core(TM)2 Duo CPU     T9550  @ 2.66GHz, 2.5 GiB RAM

Video adapter info:

Adapter type: Mobile Intel(R) 4 Series Express Chipset Family

Chip Type: Mobile Intel(R) 4 Series Express Chipset Family

BIOS String: Intel Video BIOS

Video Memory: 1058308 KB
[24 Aug 2010 19:32] Sveta Smirnova
Thank you for the feedback.

Verified as described, but in my case I got error "Could not allocate XXXX bytes"
[30 Aug 2010 20:40] Alfredo Kojima
Duplicate of bug #55312