Bug #55389 OverviewBE::get_node: invalid node 0.2.2
Submitted: 20 Jul 2010 8:46 Modified: 28 Aug 2010 10:37
Reporter: Daniël van Eeden Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.25 OS:Microsoft Windows (Windows Server 2008 R2)
Assigned to: CPU Architecture:Any

[20 Jul 2010 8:46] Daniël van Eeden
Description:
When starting the SQL editor I get an "Unexpected Error".

Error message: "OverviewBE::get_node: invalid node 0.2.2"

I'm connected to the Windows Server using RDP from a Linux client.

System information:
MySQL Workbench CE for Windows version 5.2.25
Data Directory: H:\MySQL Workbench 5.2.25 CE
Cairo Version: 1.8.8
Rendering Mode: OpenGL is not available on this system, so GDI is used for rendering.
OS: Microsoft Windows Server 2008 R2 Standard Edition (build 7600), 64-bit
CPU: 2x Intel(R) Xeon(R) CPU           E5440  @ 2.83GHz, 6.0 GiB RAM
Video adapter info:
Adapter type: VMware SVGA II
Chip Type: VMware SVGA II
BIOS String: VMware SVGA II
Video Memory: 4096 KB

It happens often, but not always.

How to repeat:
Start the SQL Editor
[20 Jul 2010 8:54] Roel Van de Paar
Does this happen only under certain conditions? could you right-click somewhere in that problem-dialog, "copy stack trace to clipboard" and attach the info in a comment to this report?

Likely duplicate of bug #52648 / bug #54622
[20 Jul 2010 9:21] Susanne Ebrecht
Your server is Windows and you run Workbench on Linux.

Did you install OpenSSH on Windows?
[20 Jul 2010 16:49] Daniël van Eeden
I'm running workbench on windows, not on Linux.
[21 Jul 2010 0:51] Roel Van de Paar
The issue is quite likely not connected to Linux in any way, though it may be connected to the RDP session.

See [21 Jul 2:50] comment http://bugs.mysql.com/bug.php?id=54622

Daniel, please provide the information requested earlier (see [20 Jul 10:54]).
[21 Aug 2010 23:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[25 Aug 2010 12:42] Daniël van Eeden
I've tried to reproduce it, but there were no errors this time.
[28 Aug 2010 10:37] Sveta Smirnova
Thank you for the feedback.

Most likely this is duplicate of bug #55389, so closing it as such.