Bug #54087 Visual Studio 2010 terminates unexpectedly when using Connector 6.3.1
Submitted: 29 May 2010 20:38 Modified: 31 May 2010 5:43
Reporter: Carl in 't Veld Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S1 (Critical)
Version:6.3.1 OS:Microsoft Windows (XP SP3)
Assigned to: CPU Architecture:Any

[29 May 2010 20:38] Carl in 't Veld
Description:
I am trying out Connector v6.3.1 with Visual Studio 2010 and Mysql db v5. when I try to add a connection to the database using the mysql data provider, Visual Studio 2010 suddenly exits. No error message is shown.
It looks like I can't use the VS2010 integration successfully.

How to repeat:
- Visual Studio 2010
- .NET 4.0.30319
- Windows XP SP3

Add a connection from within the Visual Studio 2010 user interface.
This results in an unexpected termation of the process.
[31 May 2010 5:43] Tonci Grgin
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

Explanation: Hi Carl and thanks for your report. It is a duplicate of, let's say, Bug#45122 and many more reports...