Bug #52535 Notification email sent for invisible updates
Submitted: 1 Apr 2010 17:50 Modified: 3 May 2012 12:35
Reporter: Olaf van der Spek (Basic Quality Contributor) Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Websites: bugs.mysql.com Severity:S3 (Non-critical)
Version: OS:Any
Assigned to: Assigned Account CPU Architecture:Any
Tags: qc
Triage: Needs Triage: D4 (Minor)

[1 Apr 2010 17:50] Olaf van der Spek
Description:
Sometimes a notification email is sent for updates that aren't visible. Probably when a private comment is posted.

How to repeat:
-
[1 Apr 2010 19:40] Sveta Smirnova
Thank you for the report.

Verified as described.
[25 Apr 2012 14:43] Vlad Safronov
Not an issue anymore since the captcha was introduced.
[3 May 2012 12:35] Vlad Safronov
Set as duplicate of Bug #58029.