Bug #51734 Implement "copy column name" functionality in sql editor
Submitted: 4 Mar 2010 18:05 Modified: 5 Mar 2010 6:37
Reporter: Bob Dankert Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S4 (Feature request)
Version:5.2.16 OS:Microsoft Windows (W7 64)
Assigned to: CPU Architecture:Any
Tags: column name, copy, sql editor

[4 Mar 2010 18:05] Bob Dankert
Description:
Include a "Copy Column Names" functionality similar to that in MySQL Query Browser.  If this could be implemented similar to Query Browser, that would be very useful.  

How to repeat:
Try to copy the column names.

Suggested fix:
A context menu for the column header that would allow you to copy the column names, comma separated, to the clipboard.
[5 Mar 2010 6:37] Susanne Ebrecht
This is a duplicate of bug #50459