Bug #48648 Don't place into ERR Diagram existing Tables
Submitted: 9 Nov 2009 19:22 Modified: 10 Nov 2009 8:56
Reporter: Artem Art Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.2.6 OS:Microsoft Windows (Vista)
Assigned to: CPU Architecture:Any

[9 Nov 2009 19:22] Artem Art
Description:
Don't place into ERR Diagram existing Tables

I create File->New Model

Add Diagram

Put into the Desktop 1-3 tables

Delete all Figures (don't delete Table from Catalog) 

Take Table from Catalog Window and drop into the Diagram Desktop.

Nothing were happening. Figure 

How to repeat:
I create File->New Model

Add Diagram

Put into the Desktop 1-3 tables

Delete all Figures (don't delete Table from Catalog) 

Take Table from Catalog Window and drop into the Diagram Desktop.
[9 Nov 2009 19:24] Artem Art
my file

Attachment: test_bug.mwb (application/octet-stream, text), 5.09 KiB.

[10 Nov 2009 8:56] Johannes Taxacher
this is a duplicate of Bug #47028