Bug #47552 "MySQL Workbench has stopped working" message during startup
Submitted: 23 Sep 2009 14:23 Modified: 23 Sep 2009 14:36
Reporter: Greg Howard Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.2.3.3880 OS:Microsoft Windows (Vista 64)
Assigned to: CPU Architecture:Any
Tags: ntdll.dll, vista, workbench

[23 Sep 2009 14:23] Greg Howard
Description:
After uninstalling Workbench 5.2.2 and installing Workbench 5.2.3 when trying to start Workbench the logo screen displays and then Windows displays the error window "MySQL Workbench has stopped working" at which point you can tell Windows to check online for a solution, close the program, or debug the program. 

This is running on a Vista 64 SP2 (Business edition) system with an AMD Phenom Quad-Core 64-bit processor and 8 GB RAM.

Viewing the problem details yields the following information:

Description:
  Stopped working

Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	MySQLWorkbench.exe
  Application Version:	5.2.3.3880
  Application Timestamp:	4aaab9ce
  Fault Module Name:	ntdll.dll
  Fault Module Version:	6.0.6002.18005
  Fault Module Timestamp:	49e03824
  Exception Code:	c0000005
  Exception Offset:	0002ac0f
  OS Version:	6.0.6002.2.2.0.256.6
  Locale ID:	1033

Read our privacy statement:
  http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409
 

How to repeat:
Install Workbench 5.2.3.3880 on a Vista 64-bit system and try to launch Workbench.
[23 Sep 2009 14:36] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=47480.