Bug #47002 Workbench crashes on startup
Submitted: 31 Aug 2009 6:55 Modified: 31 Aug 2009 7:24
Reporter: Daniel Fischer Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:any OS:Mac OS X (10.6)
Assigned to: CPU Architecture:Any

[31 Aug 2009 6:55] Daniel Fischer
Description:
MySQL Workbench crashes on startup on Mac OS X 10.6.

Last messages from stderr:
2009-08-31 08:53:24.055 MySQLWorkbench[35543:903] Unknown character 'question'
** Message: REFRESH OVERVIEW
terminate called after throwing an instance of 'std::logic_error'
  what():  basic_string::_S_construct NULL not valid
Abort trap

How to repeat:
Try to run either available version of Workbench on Mac OS X 10.6.

Suggested fix:
Make it not crash.
[31 Aug 2009 7:24] Valeriy Kravchuk
This is a duplicate of Bug #46953.