Bug #32887 Printing PDF displays relationship lines garbled (see pdf)
Submitted: 30 Nov 2007 22:10 Modified: 2 Dec 2007 12:26
Reporter: Mike Willbanks Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.0.10 SE Beta OS:Microsoft Windows (XP SP2)
Assigned to: CPU Architecture:Any
Tags: pdf, printing

[30 Nov 2007 22:10] Mike Willbanks
Description:
When you create a diagram with 2 tables and create a relationship the relationship lines display differently.  A line goes across the page and doesn't show the correct line to the table.

Screenshot: http://www.digitalstruct.com/workbench/printing.pdf

How to repeat:
1. Crete a diagram
2. Create 2 tables with a column
3. Create a 1:n relationship
4. File -> Print PDF
5. Save the PDF
6. Open the PDF

Suggested fix:
The relationship line would correctly display on the source and destination table.
[2 Dec 2007 12:16] Sveta Smirnova
Thank you for the report.

Verified as described.
[2 Dec 2007 12:17] Sveta Smirnova
result pdf file

Attachment: bug32887.pdf (application/pdf, text), 67.21 KiB.

[2 Dec 2007 12:26] Sveta Smirnova
Duplicate of bug #32882