Bug #32740 Save file with Cancel in Save File Dialog crashes Workbench
Submitted: 26 Nov 2007 20:56 Modified: 26 Nov 2007 21:00
Reporter: Heinz Schweitzer (Gold Quality Contributor) Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.0.9 OSS (Software rendering) OS:Microsoft Windows (XP SP2)
Assigned to: CPU Architecture:Any
Tags: qc

[26 Nov 2007 20:56] Heinz Schweitzer
Description:
Save file with Cancel in Save File Dialog crashes Workbench

  Operating System:        Windows XP
  Hardware:                Intel(R) Pentium(R) 4 CPU 2.00GHz, 1.0 GB RAM

How to repeat:
Run WorkBench 5.0.9 OSS (Software Rendering)

From the File Menue ---> Save (CTRL S)
In the file selection dialog press the Cancel button.

---> Error Dialogs pops up and WB closes
see attached screen shot.
[26 Nov 2007 20:58] Heinz Schweitzer
s1

Attachment: ctrls.png (image/png, text), 136.91 KiB.

[26 Nov 2007 21:00] Valeriy Kravchuk
Duplicate of bug #32637.