Bug #23147 object editor error
Submitted: 10 Oct 2006 19:29 Modified: 12 Oct 2006 7:57
Reporter: Pap Lorinc Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S1 (Critical)
Version:1.1.4alpha OS:Microsoft Windows (xp sp2+)
Assigned to: CPU Architecture:Any

[10 Oct 2006 19:29] Pap Lorinc
Description:
screenshot of the error
http://img290.imageshack.us/img290/5418/errorke3.png

i really don't understand how a company like mysql can permit itself, to release a software, which crashes when i am trying to make a new document ... and crashes when i'm making a new table ( the highest and most essential goal of the software ) ... and gives errors about .c and header files ... and instead of importing a dbdesigner xml it gives me a black screen ... and instead of exiting it gives me an error ... i have never ever seen a software this buggy ... and above this all, you say you give an ipod for the one ( is it really a competition, to find bugs :| ... i have tried it on 3 pcs and nothing is working ) who discovers a bug? All i found were bugs ( i admit my first impression was a whole minute of silence, because of the very nice redesign of dbdesigner ), but my second impression was that nothing was working, even the most and i mean MOST essential things, like making a simple table. I have tried it on windows 2000 latest sp and windows xp sp2 on two other pcs ...
An beside all these bugs, i tried to recreate the tables i made in dbdesigner, thinking that that was the problem ... i clicked on a "views" accidentally ... there was no way of removing it ... from rightclick to every button on the keyboard several times ... i had to open a new workbench and start the work again ... ( but than i realized i can't make anything in the software )

sorry for this angry voice, but i wanted to work today and my whole day was spent for searching solutions and the finally finding a way to post this stupid bug ..

paPus ( papuska@gmail.com )

How to repeat:
start it up and make a table and edit it

Suggested fix:
...
[10 Oct 2006 19:54] Pap Lorinc
the edit function is working however in 1.0.6beta, but that version is too old ...
[12 Oct 2006 7:57] Sveta Smirnova
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

Duplicates Bug #22929