Bug #19699 Cannot enable/disable general query log or slow query log at runtime
Submitted: 10 May 2006 21:43 Modified: 10 May 2006 22:05
Reporter: Johan Andersson Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Logging Severity:S3 (Non-critical)
Version:* OS:Any (*)
Assigned to: CPU Architecture:Any

[10 May 2006 21:43] Johan Andersson
Description:
It is rather silly to have to restart the mysql server in order to enable logging (e.g slow query log or general query log).

This makes it nearly  impossible to do an adequate analysis of a production system, which cannot be restarted

How to repeat:
Try to enable the slow query log or the general log at runtime.

Suggested fix:
-
[10 May 2006 22:04] Miguel Solorzano
Thank you for the bug report.
[10 May 2006 22:05] Jim Winstead
This is a duplicate of Bug #4351. The feature is currently scheduled for 5.1.