Bug #14743 Drag and drop doesn't work anymore
Submitted: 8 Nov 2005 13:49 Modified: 9 Nov 2005 0:05
Reporter: Markus Popp Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Query Browser Severity:S3 (Non-critical)
Version:1.1.15 onwards OS:Microsoft Windows (Windows, Linux?)
Assigned to: MySQL Verification Team CPU Architecture:Any

[8 Nov 2005 13:49] Markus Popp
Description:
Beginning from QueryBrowser 1.1.15 it isn't possible to drag and drop a table from the schemata area to the result set area to show the contents of the table immediately.

To me it was very practical to show the results of a select * from table query this way and would like to see this work again.

How to repeat:
Open QueryBrowser and drag & drop a table name from the schemata area to the result area.
[9 Nov 2005 0:05] MySQL Verification Team
Thank you for the bug report. Duplicate of bug:

http://bugs.mysql.com/bug.php?id=14628