Bug #11963 MSquery and MSexcel crashes every time!
Submitted: 15 Jul 2005 10:52 Modified: 23 Nov 2006 9:04
Reporter: drc huna Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S1 (Critical)
Version:MyODBC-3.51.11 OS:Microsoft Windows (Win XP pro SP2)
Assigned to: CPU Architecture:Any

[15 Jul 2005 10:52] drc huna
Description:
When I'm trying to create or use my old connection to DataBase using Excel and MSquery.

Faulting application msqry32.exe, version 11.0.5510.0, faulting module ntdll.dll, version 5.1.2600.2180, fault address 0x00010f29.

How to repeat:
Every time I'm trying to import external data with new or existing one database query (MySQL) - IT CRASHES
[16 Jul 2005 7:35] Vasily Kishkin
Could you please explane more when Excel or MSquery crash ? What is exported sql server ?
[16 Aug 2005 23:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[23 Nov 2006 9:04] Tonci Grgin
This is a duplicate of Bug#7758 which is verified.