Bug #115370 Not able to work in the workbench
Submitted: 18 Jun 16:51 Modified: 21 Jun 10:18
Reporter: Elena Amato Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:8.0.37 OS:Any
Assigned to: CPU Architecture:Any

[18 Jun 16:51] Elena Amato
Description:
Unexpected exception has been raised by one of the MySQL Workbench modules

How to repeat:
Error in table importing wizard
[19 Jun 12:35] MySQL Verification Team
Hello Elena Amato,

Thank you for the bug report.
To investigate further this issue at our end, may I kindly request you to launch workbench under debug mode (--log-level=debug3) and provide unaltered workbench log file(more details about log are explained here - https://dev.mysql.com/doc/workbench/en/workbench-reporting-bugs.html)?

Regards,
Ashwini Patil
[19 Jun 17:40] Elena Amato
I tried what you recommend me to do, althought it is still not working. Can someone please assit me?

Many thanks,

Elena
[20 Jun 7:23] MySQL Verification Team
Bug #115383 marked as duplicate of this one.
[20 Jun 7:36] MySQL Verification Team
Hello Elena Amato,

The below link is not opening for you?
https://dev.mysql.com/doc/workbench/en/workbench-reporting-bugs.html

Regards,
Ashwini Patil
[21 Jun 10:18] MySQL Verification Team
Hello Elena Amato,

Thank you for the details.
Imho this is duplicate of Bug #99285, please see Bug #99285 and follow the suggested fix.

Regards,
Ashwini Patil