Bug #114651 : Console redirection failed.
Submitted: 16 Apr 7:22 Modified: 16 Apr 12:23
Reporter: kevin oduor Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.36 OS:Windows (Microsoft Windows 10 Pro)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[16 Apr 7:22] kevin oduor
Description:
Exception = System.ArgumentException
Message = Parameter is not valid.
FullText = System.ArgumentException: Parameter is not valid.
	WorkingSet: 37060608

How to repeat:
FullText = System.ArgumentException: Parameter is not valid.
   at System.Drawing.Bitmap..ctor(String filename, Boolean useIcm)
   at TriangleNodeControl..ctor()
   at MformsTree.AddColumn(TreeColumnType type, String name, Int32 initial_width, Boolean editable)
   at MySQL.Forms.ViewEventTarget.HandleMouseClick(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
[16 Apr 12:23] MySQL Verification Team
Hello kevin,

Thank you for the bug report.
Imho this is duplicate of Bug #99285, please see Bug #99285 and follow the suggested fix.

Regards,
Ashwini Patil