Bug #111005 'Parameter is not valid. We are sorry for the inconvenience but an unexpected..'
Submitted: 11 May 2023 20:09 Modified: 12 May 2023 6:53
Reporter: Sarah Ludlow Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:8.0 OS:Windows
Assigned to: CPU Architecture:Any

[11 May 2023 20:09] Sarah Ludlow
Description:
Working fine earlier this week now this message keeps appearing - have restarted laptop - still keep getting the message:

'Parameter is not valid. We are sorry for the inconvenience but an unexpected exception has been raised by one of the MySQL Workbench modules. In order to fix this issue we would kindly ask you to file a bug report. You can do that by pressing the [Report Bug] button below. 

Please make sure to include a detailed description of your actions that lead to this problem.

Thanks a lot for taking the time to help us improve MySQL Workbench!

The MySQL Workbench Team'

How to repeat:
have restarted laptop - still keep getting the message.
[12 May 2023 4:41] kristoffer krueger
I'm having the same bug. Mine worked yesterday 5/10/2023 but today its not letting me used MySQL
[12 May 2023 6:53] MySQL Verification Team
Hello,

Thank you for the bug report.
Imho this is duplicate of Bug #99285, please see Bug #99285 and follow the suggested fix.

Regards,
Ashwini Patil