Bug #108107 Every time i open the program it appears
Submitted: 10 Aug 10:49 Modified: 10 Aug 11:46
Reporter: Ryan Warner Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0.30 OS:Windows (Microsoft Windows 10 Home)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[10 Aug 10:49] Ryan Warner
Description:
Everytime i open a file in MySQL it appears and it will not let me get into a file. 

----[For better reports, please attach the log file after submitting. You can find it in C:\Users\Ryan Warner\AppData\Roaming\MySQL\Workbench\log\wb.log]

How to repeat:
click on a file and it comes up

Suggested fix:
please remove the bug for me so i cann get into a file and work.
[10 Aug 10:52] Ryan Warner
Work bench log

Attachment: wb.log (application/octet-stream, text), 5.72 KiB.

[10 Aug 11:46] MySQL Verification Team
Hello,

Thank you for the bug report.
Imho this is duplicate of Bug #99285, please see Bug #99285 and follow the suggested fix.

Regards,
Ashwini Patil