Bug #107064 Parameter is not valid
Submitted: 20 Apr 6:15 Modified: 20 Apr 12:45
Reporter: douglas chapman Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version: OS:Windows
Assigned to: CPU Architecture:x86

[20 Apr 6:15] douglas chapman
Description:
Bug first appeared after I updated the MySQL suit and added the support for visualstudio.
When i try to connect to the database in Workbench a warning panel pops up.
Title "MySQL Workbench Unexpected Error"
"MySQL Workbench has encountered a problem:
"Parameter is not valid"
....

I cannot connect to the database through Workbench but can through Visualstudio and IntelliJ.

Regards Doug

How to repeat:
Every time i try to connect to the database through Workbench
[20 Apr 6:21] douglas chapman
Log file created after update

Attachment: wb.log (application/octet-stream, text), 8.82 KiB.

[20 Apr 12:45] MySQL Verification Team
Hello,

Thank you for the bug report.
Imho this is duplicate of Bug #99285, please see Bug #99285 and follow the suggested fix.

Regards,
Ashwini Patil