Bug #106746 changing utf-8 region to brazil anomalies occur in other software like excel and
Submitted: 16 Mar 12:48 Modified: 31 May 6:51
Reporter: Everton Ulissesa evertonulisystem Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.026 OS:Windows
Assigned to: CPU Architecture:x86
Tags: beta, server beta, y=utf-8

[16 Mar 12:48] Everton Ulissesa evertonulisystem
Description:

MySQL Workbench connects to the database but does not access the options:
MANAGEMENT
server status and changing the region to brazil utf-8 other programs break like execel macros for example

How to repeat:

change the computer region to brazil utf-8 BETA and open an excel file with any macro
[31 May 6:51] MySQL Verification Team
Hello,

Thank you for the bug report.
Imho this is duplicate of Bug #102300, please see Bug #102300.

Regards,
Ashwini Patil