Bug #104064 sequence item 7: expected str instance, bytes found
Submitted: 20 Jun 18:46 Modified: 21 Jun 11:23
Reporter: Allan Fuentes Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0.25 Build 788958 CE 64 bits OS:Microsoft Windows (Windows 10 21H1)
Assigned to: CPU Architecture:x86
Tags: mysql utilities, workbench

[20 Jun 18:46] Allan Fuentes
Description:
For better information, please attach the log file after sending. You can find it at C: \ Users \ Allan Fuentes \ AppData \ Roaming \ MySQL \ Workbench \ log \ wb.log

I'm trying to open the sql script from another file backup from another developer (in Workbench 8.0.25) and I get the error not allowing restore

When choosing File-> Run SQL Script from the WorkBench menu, I get this error:

sequence element 7: expected str instance, bytes found

How to repeat:
Choose File-> Run SQL Script from the workbench menu

Suggested fix:
I haven't found anything to solve it
[20 Jun 18:49] Allan Fuentes
wb.log

Attachment: wb.log (application/octet-stream, text), 1.45 KiB.

[21 Jun 11:23] MySQL Verification Team
Hello Allan Fuentes,

Thank you for the bug report.
Imho this is duplicate of Bug #103026, please see Bug #103026.

Regards,
Ashwini Patil