Bug #103156 Application will not open
Submitted: 30 Mar 21:09 Modified: 31 Mar 12:13
Reporter: James Connolly Hughes Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version: OS:Mac OS X
Assigned to: CPU Architecture:Any

[30 Mar 21:09] James Connolly Hughes
Description:
"mysql-8.0.20-mac0s10.15-x86_64.pkg" can't be opened because Apple cannot check it for malicious software.

How to repeat:
I have downloaded the application via MYSQL website for MAC and also added workbench. I have editied my settings to allow Internet apps to be allowed.

Suggested fix:
Allow the application to open
[31 Mar 12:13] MySQL Verification Team
Hello,

Thank you for the bug report.
Imho this is duplicate of Bug #101711, please see Bug #101711.

Regards,
Ashwini Patil