Bug #102613 MySQL Workbench has encountered a problem with HtmlRenderer.Utils.FontsUtils
Submitted: 17 Feb 0:02 Modified: 17 Feb 11:04
Reporter: David Lilga Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:All OS:Microsoft Windows (Windows 10)
Assigned to: CPU Architecture:x86

[17 Feb 0:02] David Lilga
Description:
MySQL Workbench has encountered a problem

The type initializer for 'HtmlRenderer.Utils.FontsUtils' threw an exception.

How to repeat:
Open any MySQL Server connection.
[17 Feb 11:04] MySQL Verification Team
Hello David Lilga,

Thank you for the bug report.
Imho this is duplicate of Bug #99627, please see Bug #99627.

Regards,
Ashwini Patil