Bug #102268 MYSQL Workbench Dark Mode not working on Windows 10
Submitted: 18 Jan 10:10 Modified: 18 Jan 13:23
Reporter: Markus Uusitalo Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.22 build 107600 CE 64 bit OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: Dark Mode, Dark Theme, windows

[18 Jan 10:10] Markus Uusitalo
Description:
Supposedly there is a dark mode feature in Workbench that adapts to the Operating System's selected mode. It doesn't work on Windows 10. I have dark mode selected on OS but Workbench is white as snow.

How to repeat:
Install Workbench and open it up and it will scorch your eyes.
[18 Jan 13:23] MySQL Verification Team
Hello Markus Uusitalo,

Thank you for the bug report.
Imho this is duplicate of Bug #70266, please see Bug #70266.

Regards,
Ashwini Patil