Bug #102207 Running MySQL Workbench on Mac Big Sur
Submitted: 10 Jan 13:34 Modified: 10 Jan 18:16
Reporter: Bistra Vassileva Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version: OS:Mac OS X (Big Sur)
Assigned to: CPU Architecture:Any

[10 Jan 13:34] Bistra Vassileva
Description:
I cannot launch MySQL Workbench for Mac Big Sur. The following message appears: “MySQLWorkbench” can’t be opened because Apple cannot check it for malicious software.

How to repeat:
I have tried few times with no success.
[10 Jan 18:16] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=101711.
[10 Jan 18:38] MySQL Verification Team
Below a link from Apple how to work-around this issue:

https://support.apple.com/en-lk/guide/mac-help/mchleab3a043/mac