Bug #101568 all themes too bright
Submitted: 12 Nov 2020 1:16 Modified: 27 Nov 2020 12:50
Reporter: Sacha Sade Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0.22 OS:Microsoft Windows (Microsoft Windows 10 Home)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[12 Nov 2020 1:16] Sacha Sade
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\Sacha\AppData\Roaming\MySQL\Workbench\log\wb.log]

No option to switch to dark theme. The white background is way too bright. I am using in conjunction with other systems that are dark so switching windows to this brightness is shocking and painful to the eyes. 

Most other platforms have a dark theme incorporated because staring into a white screen all day is awful.

Please fix this. it's not that deep. 

How to repeat:
No option to switch to dark theme. The white background is way too bright. I am using in conjunction with other systems that are dark so switching windows to this brightness is shocking and painful to the eyes. 

Most other platforms have a dark theme incorporated because staring into a white screen all day is awful.

Please fix this. This is an accessibility issue. 

FYI my windows 10 theme is dark and it is not being carried into the MySQL workbench. 

Suggested fix:
Please create a dark theme for the entire platform (not just the code editor).
[27 Nov 2020 12:50] MySQL Verification Team
Hello Sacha Sade,

Thank you for the bug report.
This is most likely duplicate of Bug #70266, please see Bug #70266.

Regards,
Ashwini Patil