Bug #101528 Html.Renderer.Utils.FontsUtils
Submitted: 9 Nov 2020 17:06 Modified: 10 Nov 2020 13:18
Reporter: Ajinkya Deshmukh Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0.22 OS:Microsoft Windows (windows 10)
Assigned to: CPU Architecture:x86

[9 Nov 2020 17:06] Ajinkya Deshmukh
Description:
*MySQL* software is installed properly but while connecting to the server it throws an exception of *Html.Renderer.Utils.FontsUtils*.

How to repeat:
*MySQL* software is installed properly but while connecting to the server it throws an exception of *Html.Renderer.Utils.FontsUtils*.
Plz resolve the issue

Suggested fix:
Fixing of Html Renderer Utils Fomts to connect to the server
[10 Nov 2020 13:18] MySQL Verification Team
Hello Ajinkya,

Thank you for the bug report.
This is most likely duplicate of Bug #99627. Please see Bug #99627 and follow the fix given.

Regards,
Ashwini Patil