Bug #99850 Error auto save
Submitted: 11 Jun 14:30 Modified: 7 Jul 13:06
Reporter: Mauricio Ferreira Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.20 OS:Linux (Ubuntu 20.04 x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[11 Jun 14:30] Mauricio Ferreira
Description:
----[For better reports, please attach the log file after submitting. You can find it in /home/dev1xtra/.mysql/workbench/log/wb.log]

Hello,

My name is Mauricio, am a beginning developer. Then I am studying database SQL on Workbench programer. I had a bug on the system because the autosave look at me an error like bellow.

Could not save contents of tab "file name".
basic_filebuf::_M_convert_to_external conversion error:iostream error.

Help me, please. I don't know what happened about this.

How to repeat:
I turned off the autosave function, but I can't save my scripts SQL.
[11 Jun 14:32] Mauricio Ferreira
autosave error

Attachment: Screenshot from 2020-06-11 11-10-59.png (image/png, text), 167.47 KiB.

[7 Jul 13:06] MySQL Verification Team
Hello Mauricio Ferreira,

Thank you for the bug report.
Imho this is duplicate of Bug #76534, please see Bug #76534.

Regards,
Ashwini Patil