Bug #99804 MySql Workbench 8.0.20 Cannot Run on MacOS 10.15.5
Submitted: 8 Jun 13:45 Modified: 28 Jul 12:27
Reporter: Richard Collette Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.20 OS:Mac OS X (10.15.5)
Assigned to: CPU Architecture:x86
Tags: install

[8 Jun 13:45] Richard Collette
Description:
When opening MySql Workbench I get

“MySQLWorkbench” can’t be opened because Apple cannot check it for malicious software.

How to repeat:
Download
Run

Suggested fix:
Sign the application appropriately.
[23 Jun 21:29] Marty Ross
Caused me to ditch the product (for Sequel Pro); please fix.
[27 Jun 15:19] MySQL Verification Team
https://bugs.mysql.com/bug.php?id=100018 marked as duplicate of this one.
[10 Jul 16:29] Enzo Villafuerte
I have the same problem.
[28 Jul 12:27] MySQL Verification Team
Hello Richard Collette,

Thank you for the bug report.
Imho this is duplicate of Bug #99423, please see Bug #99423.

Regards,
Ashwini Patil