Bug #99203 Some data types disappears in Synchronize with any source tool
Submitted: 7 Apr 2020 20:42 Modified: 7 May 2020 12:21
Reporter: hero cypher Email Updates:
Status: Closed Impact on me:
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.19 OS:Windows (windows 10)
Assigned to: CPU Architecture:Any

[7 Apr 2020 20:42] hero cypher
When SYNC tool is run between Live MYSQL to Live MYSQL sources, some data types aren't seen in SQL Query. Due to that reason SYNC process returned error. I checked and INT and DECIMAL datatypes are disappeared from query for only windows 10.

How to repeat:
I just migrated schema and data from SYBASE ASE to MYSQL. After that i tried to SYNC MYSQL to another MYSQL.

Suggested fix:
I couldn't find the reason over codes. Most probably its in compiled codes. Maybe need to change files of complied codes with Ubuntu version. Because ubuntu version working perfectly in same condition.
[7 Apr 2020 20:46] hero cypher
Can be checked in image

[7 Apr 2020 20:53] hero cypher
even can be seen in properties ,it not seen in "Alter Type"

Attachment: 222.png (image/png, text), 58.62 KiB.

[7 Apr 2020 21:14] hero cypher
Its solved !!. Problem was About the language of system.

System language should be English !
[7 May 2020 12:21] MySQL Verification Team
Hello hero cypher,

Thank you for confirming that issue is no longer seen.
Closing the report for now.

Ashwini Patil