Bug #98618 MSI installation file doesn't run in the Windows Installer
Submitted: 15 Feb 2020 17:59 Modified: 16 Feb 2020 4:15
Reporter: Rafael Rafael Email Updates:
Status: Can't repeat Impact on me:
Category:MySQL for Windows: Installer Severity:S3 (Non-critical)
Version: OS:Windows (Windows 10)
Assigned to: CPU Architecture:Any
Tags: bug, installer, msi, MySQL

[15 Feb 2020 17:59] Rafael Rafael
I downloaded mysql-installer-web-community- (and also the non Web archive). I double click it to start the setup, when the security check appears I click on "run", but after this nothing happens, only that loading circle for less than 1 second. I've tried to disable the anti-virus (Panda AV) and the Firewall, reboot the computer, etc, but it didn't work. I also downloaded other MSI files and it worked normally. Only the MySQL installers (including other MySQL installers such as workbench, etc) are not running in the Windows Installer.

How to repeat:
On Windows 10, open your internet browser and go to the page https://dev.mysql.com/downloads/installer/ and download one of the archives. Execute the downloaded archive, click "run" when the security check appears, and there is the bug, nothing happens after this.
[16 Feb 2020 1:42] MySQL Verification Team
Thank you for the bug report. I couldn't repeat this issue on Windows 10 Pro 64-bit, then assuming some issue on your machine environment.
[16 Feb 2020 4:15] Rafael Rafael
I repeated it in my wife’s computer, same problem. I ended downloading the version and installing it. Than I upgraded everything for the new version. Now it seems do be working.