Bug #97590 MySQL Mapping not "remembered"
Submitted: 12 Nov 2019 0:56 Modified: 28 Nov 2019 11:22
Reporter: Sam Benson Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL for Windows: MySQL for Excel Severity:S3 (Non-critical)
Version:1.3.8 OS:Microsoft Windows (Windows 10)
Assigned to: CPU Architecture:x86
Tags: excel map

[12 Nov 2019 0:56] Sam Benson
Description:
MySQL Excel add-in consistently does not "remember" mappings completely. Partially okays but forced to remap some columns.

Some columns are always remembered but others are always need to be remapped (despite having been set previously)

How to repeat:
1. Map columns and save mapping.
2. Use mapping and where there was green there is now red.

Suggested fix:
This might be due to mapping being edited later (new columns added or existing columns amended)
[24 Nov 2019 23:27] Sam Benson
No columns have been added or deleted.
[28 Nov 2019 11:22] Ashwini Patil
Hello Sam Benson,

Thank you for the report.
I tried to reproduce your issue on windows 10 with MySQL for excel 1.3.8 but I am not seeing any issues at my end.

Regards,
Ashwini Patil
[28 Nov 2019 11:22] Ashwini Patil
1.3.8 test results

Attachment: 97590_results.png (image/png, text), 202.41 KiB.