Bug #97129 Data import
Submitted: 7 Oct 2019 17:36 Modified: 15 Oct 2019 14:00
Reporter: Gaganpreet Singh Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server: SYS Schema Severity:S1 (Critical)
Version:8.0 OS:Any
Assigned to: Bogdan Kecman CPU Architecture:Any

[7 Oct 2019 17:36] Gaganpreet Singh
Description:
Data importing from a CSV file taking huge amount of time.
It took me 10 hours atleast to import data of 10000 records from a single CSV file. How to fix this bug?

How to repeat:
I am not able to import records now
[15 Oct 2019 14:00] Bogdan Kecman
Hi,

This is not a bug, you might want to contact MySQL Support team or try to get support on https://forums.mysql.com/ in how to optimize your MySQL Server configuration.

kind regards