Bug #96965 Down key does not work in some circumstance
Submitted: 23 Sep 2019 1:01 Modified: 26 Sep 2019 8:48
Reporter: DooByoung Chae Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0.17 OS:Mac OS X (macOS 10.14.x Mojave x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[23 Sep 2019 1:01] DooByoung Chae
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/doobyoungchae/Library/Application Support/MySQL/Workbench/log/wb.log]

Down key does not work when pushing down key on keyboard to scroll down.
Does not scroll and the key does not work until mouse click somewhere in the tab.

How to repeat:
1. make enough lines into SQL tab for scroll
2. move cursor bottom of tab using down key
- does not scroll down at this moment
3. move cursor upward using up key
4. push down key.
- does not cursor move to downward.
[26 Sep 2019 6:03] MySQL Verification Team
Hello DooByoung Chae,

Thank you for the report feedback.
Verified as described using MySQL Workbench Community (GPL) for Mac OS X version 8.0.17 CE build 14960816 (64 bit) on macOS 10.14.x Mojave x86_64.

regards,
Umesh
[26 Sep 2019 8:48] Mike Lischke
Duplicate of bug 94430