Bug #96566 New warnings in gcc 9.1 - maybe-uninitialized and format-overflow
Submitted: 16 Aug 6:06
Reporter: Lars Tangvald Email Updates:
Status: Verified Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.17 OS:Any
Assigned to: CPU Architecture:Any

[16 Aug 6:06] Lars Tangvald
Description:
These two warnings cause build failure on Ubuntu 19.10

Ubuntu also wishes to include workbench 8.0.17 natively (but downstream packaging can be patched to disable the warnings)

How to repeat:
Build workbench on a platform with gcc 9.1, e.g. Ubuntu 19.10