Bug #96111 I see everything in the list of installation except for MYSQL SERVER
Submitted: 6 Jul 2019 13:00 Modified: 6 Jul 2019 20:59
Reporter: onder Inozu Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Server: Installing Severity:S2 (Serious)
Version:8.0.16 OS:Microsoft Windows (windows 10 pro)
Assigned to: CPU Architecture:Any
Tags: I cannot install mysql server because it does not show up in the list of install

[6 Jul 2019 13:00] onder Inozu
Description:
I have Windows 10, 32 bit x64 on my computer.
I download “MySQL Installer 8.0.16” and click on the file “mysql-installer-community-8.0.16.0.msi”. 
Mysql installer 1.4 box appears and then disappears. Finally, “Mysql Installer Adding Community” box shows up. I accept “the license agreement” then click on “next”. “Choosing a setup type” section appears. I select “developer default” which includes “mysql server,mysql workbench,mysql connectors” then I click on “next” and reach the “installation” section. The issue is that in the list of installation I see “mysql workbench,mysql notifier,mysql for visual studio,mysql utilities,mysql shell,mysql router,connector/j, connector/net” except for - MYSQL SERVER - .
I thought “maybe I dont see mysql server and behind the scene, “mysql server” will be installed” and so I click on “execute”. Unfortunately everything I see in the list are installed EXCEPT FOR MYSQL SERVER. 
I dowloaded mysql 8.0.16 , 8.0.15 , 5.7.26 and installed the previous versions of mysql but THE SAME THING KEEPS HAPPENING. I see everything EXCEPT FOR MYSQL SERVER in the list of installation and that is why I cannot use mysql server on my computer. You cannot use something you cannot install, right ? 
I searched for an answer on different websites but could not see any similar problem. I really do not know what to do. Could you help me, please ? 

How to repeat:
.
[6 Jul 2019 20:55] Miguel Solorzano
End of Install process and first login

Attachment: 96111.png (image/png, text), 432.77 KiB.

[6 Jul 2019 20:57] Miguel Solorzano
Install log:
1: Action 17:44:41: INSTALL. 
1: 1: MySQL Server 8.0 2: {87210B05-B03F-4F6D-A217-D20F19746EAC} 
1: Action 17:44:41: FindRelatedProducts. Searching for related applications
1: Action 17:44:41: AppSearch. Searching for installed applications
<CUT>
1: Feature: MISC
1: Feature: ProgramMenu
1: Feature: UserEditableDataFiles
1: Feature: DOCUMENTATION
1: Action 17:44:49: PublishProduct. Publishing product information
1: Action 17:44:49: RollbackCleanup. Removing backup files
1: 1: MySQL Server 8.0 2: {87210B05-B03F-4F6D-A217-D20F19746EAC} 3: 1 
1: The action 'Install' for product 'MySQL Server 8.0.16' completed successfully.
[6 Jul 2019 20:59] Miguel Solorzano
Thank you for the bug report. I couldn't repeat on Windows 10 Pro.