Bug #95680 Tomcat not Starting because of this error in MYSQL
Submitted: 7 Jun 2019 7:14 Modified: 7 Jun 2019 7:18
Reporter: Devesh Bhatia Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / J Severity:S3 (Non-critical)
Version:mysql8 OS:Microsoft Windows (Windows Server 2012)
Assigned to: CPU Architecture:Any

[7 Jun 2019 7:14] Devesh Bhatia
Description:
The server time zone value 'Coordinated Universal Time' is unrecognized or represents more than one time zone. You must configure either the server or JDBC driver (via the serverTimezone configuration property) to use a more specifc time zone value if you want to utilize time zone support.

How to repeat:
The server time zone value 'Coordinated Universal Time' is unrecognized or represents more than one time zone. You must configure either the server or JDBC driver (via the serverTimezone configuration property) to use a more specifc time zone value if you want to utilize time zone support.
[7 Jun 2019 7:18] MySQL Verification Team
Hello Devesh Bhatia,

Thank you for the report.
Imho this is duplicate of Bug #85816, please see Bug #85816

thanks,
Umesh