Bug #95264 Server Crash Assertion failure in thread ... in file trx0trx.ic line 213
Submitted: 6 May 18:12 Modified: 6 May 22:52
Reporter: Scott Laurel Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Server Severity:S1 (Critical)
Version:5.7.24 OS:CentOS
Assigned to: CPU Architecture:x86

[6 May 18:12] Scott Laurel
Description:
Precise cause unknown, assertion failure causes server crash. Only observed in production once since upgrading to 5.7.24 3 months ago.

Log attached.

How to repeat:
Unable to reproduce.
[6 May 22:20] Miguel Solorzano
Thank you for the bug report. We need a repeatable test case to verify this bug, try the most released version too and comment here when you will be able to provide it.
[6 May 22:52] Scott Laurel
Thank you Miguel. I am working on locating the last visible query from the error log, will update when I find it and can test against it.