Bug #94562 Buggy editor, leaves dead pixels on resizing
Submitted: 5 Mar 13:20 Modified: 16 May 21:18
Reporter: Elisey Ozerov Email Updates:
Status: Need Feedback Impact on me:
None 
Category:MySQL Workbench Severity:S7 (Test Cases)
Version:8.0.15 OS:Linux (Ubuntu 18.04 x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[5 Mar 13:20] Elisey Ozerov
Description:
----[For better reports, please attach the log file after submitting. You can find it in /home/ultron/.mysql/workbench/log/wb.log]14:14:19 [INF][   WBContext UI]: Initializing workbench context UI with these values:
	base dir: /usr/share/mysql-workbench
	plugin path: /usr/lib/mysql-workbench/plugins
	struct path: /usr/share/mysql-workbench/grt
	module path: /usr/lib/mysql-workbench/modules
	library path: /usr/share/mysql-workbench/libraries
	user data dir: /home/ultron/.mysql/workbench
	open at start: 
	open type: 
	run at startup: 
	run type: 
	Force SW rendering: No
	Force OpenGL: No
	quit when done: No
14:14:19 [INF][      WBContext]: WbContext::init
14:14:20 [INF][            WBA]: Looking for extension modules for WBA...
14:14:20 [INF][            WBA]: 0 extension modules found
14:14:20 [WRN][            grt]: /usr/share/mysql-workbench/modules/data/mysql_rdbms_info.xml:1446: link 'om.mysql.rdbms.mysql.driver.native_sshtun' <object > key=owner could not be resolved
14:14:20 [INF][      WBContext]: System info:
 	MySQL Workbench Community (GPL) for Linux/Unix version 8.0.15 CE build 14271522 (64 bit)
	Configuration Directory: /home/ultron/.mysql/workbench
	Data Directory: /usr/share/mysql-workbench
	Cairo Version: 1.15.10
	OS: Ubuntu 18.04 x86_64
	CPU: 8x Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (1872.744MHz) - 15,52GiB RAM
No video adapter info available
	Distribution: Ubuntu 18.04.2 LTS

	Fips mode enabled: no

14:14:20 [INF][   ModelContext]: Found model auto-save /home/ultron/.mysql/workbench/newmodel.mwbd, but it is empty. Deleting it...
14:14:20 [WRN][         mforms]: Resource file not found: sidebar_wb@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: sidebar_modeling@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: sidebar_migration@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: home_screen_close_light@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: wb_doc_model@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: wb_tile_schema_light@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: wb_tile_time_light@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: wb_tile_folder_mini_light@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: home_screen_close_light@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: wb_doc_model@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: wb_tile_schema_light@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: wb_tile_time_light@2x.png
14:14:20 [WRN][         mforms]: Resource file not found: wb_tile_folder_mini_light@2x.png

How to repeat:
I just opened the editor and the it was unresponsive
[16 May 21:18] Miguel Solorzano
Please try version 8.0.16. Thanks.