Bug #94532 mysql-workbench-community_8.0.15-1ubuntu18.10_amd64.deb - libc6 version
Submitted: 2 Mar 10:16 Modified: 4 Mar 8:14
Reporter: Yurii Korotia Email Updates:
Status: Verified Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.15 OS:Debian (stretch)
Assigned to: CPU Architecture:Any

[2 Mar 10:16] Yurii Korotia
Description:
cannot install on Debian Stretch due to libc6 version

installation requires libc6 >= 2.28
while Debian provides 2.24-11+deb9u4 , i did not see any backports

How to repeat:
try to install from file mysql-workbench-community_8.0.15-1ubuntu18.10_amd64.deb
or use GDebi

Suggested fix:
downgrade libc6 to 2.24 version
[4 Mar 8:14] Miguel Solorzano
Thank you for the bug report.