Bug #94516 Mysql Workbench crashes after typing "update " query
Submitted: 1 Mar 0:32 Modified: 14 Apr 22:27
Reporter: Mehdi Zarei Jorshari Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S7 (Test Cases)
Version:8.0.15 OS:Linux (Fedora release 29 (Twenty Nine) x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[1 Mar 0:32] Mehdi Zarei Jorshari
Description:
----[For better reports, please attach the log file after submitting. You can find it in /home/mehdi/.mysql/workbench/log/wb.log]

After I query my users table using following query:

select * from users;

I try to update one the fields in them as bellow:

update users .....

As soon as I type last 's' character in the query and press space, the mysql workbench will crash.

I don't have mysqlserver in my local and I just installed mysql clinet libraries in the fedora and mysql workbench.

How to repeat:
1. Install Fedora 29
2. Install mysql client library with the yum 
3. Install mysql workbench from the yum repository or rpm
4. connect to your db and try to type "update [anytable]" and space
[14 Apr 22:27] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: https://bugs.mysql.com/bug.php?id=94757.