Bug #94449 python connector fails to install
Submitted: 22 Feb 2019 20:21 Modified: 25 Feb 2019 20:44
Reporter: Bruce Barclay Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / Python Severity:S3 (Non-critical)
Version:8 OS:Mac OS X (10.4.3)
Assigned to: CPU Architecture:x86

[22 Feb 2019 20:21] Bruce Barclay
Description:
The installation fails with the following message. The installer encountered an error that caused the installation to fail.

How to repeat:
Fails every time the installation is attempted.
[23 Feb 2019 9:33] Bruce Barclay
The installation failed using the dmg disk image. I have successfully installed using pip install.
[25 Feb 2019 20:44] Miguel Solorzano
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=93492.