Bug #94336 workbench crashed when create table
Submitted: 15 Feb 3:01 Modified: 15 May 9:07
Reporter: hang fu Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S7 (Test Cases)
Version:8.0.15 OS:Linux (Fedora release 29 (Twenty Nine) x86_64)
Assigned to: CPU Architecture:Any (Fedora 29)
Tags: WBBugReporter

[15 Feb 3:01] hang fu
Description:
10:53:48 [INF][   WBContext UI]: Initializing workbench context UI with these values:
	base dir: /usr/share/mysql-workbench
	plugin path: /usr/lib64/mysql-workbench/plugins
	struct path: /usr/share/mysql-workbench/grt
	module path: /usr/lib64/mysql-workbench/modules
	library path: /usr/share/mysql-workbench/libraries
	user data dir: /home/fuhang/.mysql/workbench
	open at start: 
	open type: 
	run at startup: 
	run type: 
	Force SW rendering: No
	Force OpenGL: No
	quit when done: No
10:53:48 [INF][      WBContext]: WbContext::init
10:53:48 [INF][            WBA]: Looking for extension modules for WBA...
10:53:48 [INF][            WBA]: 0 extension modules found
10:53:48 [WRN][            grt]: /usr/share/mysql-workbench/modules/data/mysql_rdbms_info.xml:1446: link 'om.mysql.rdbms.mysql.driver.native_sshtun' <object > key=owner could not be resolved
10:53:48 [WRN][            grt]: /home/fuhang/.mysql/workbench/connections.xml:26: link '04284cae-30cc-11e9-87ce-dc85de22c6c4' <object GrtObject> key=owner could not be resolved
10:53:48 [INF][      WBContext]: System info:
 	MySQL Workbench Community (GPL) for Linux/Unix version 8.0.15 CE build 14271522 (64 bit)
	Configuration Directory: /home/fuhang/.mysql/workbench
	Data Directory: /usr/share/mysql-workbench
	Cairo Version: 1.16.0
	OS: Fedora release 29 (Twenty Nine) x86_64
	CPU: 8x Intel(R) Core(TM) i7-3610QM CPU @ 2.30GHz (3120.675MHz) - 15.55GiB RAM
No video adapter info available
	Distribution: Fedora release 29 (Twenty Nine)

	Fips mode enabled: no

10:53:48 [WRN][    WQE backend]: Found incomplete auto-save workspace /home/fuhang/.mysql/workbench/sql_workspaces/unconnected-2.autosave
10:53:48 [WRN][    WQE backend]: Found incomplete auto-save workspace /home/fuhang/.mysql/workbench/sql_workspaces/unconnected-1.autosave
10:53:48 [INF][    WQE backend]: Found auto-save workspace /home/fuhang/.mysql/workbench/sql_workspaces/localhost-fuhang-2.autosave
10:53:50 [INF][SQL Editor Form]: Opened connection 'localhost-fuhang' to MySQL Community Server - GPL version 8.0.15

How to repeat:
When I create or create like table, using left mouse button to click edit area, workbench was crashed.
[15 May 9:07] Miguel Solorzano
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=94757.