Bug #94254 Missing table name when exporting to SQL inserts.
Submitted: 8 Feb 2019 11:50 Modified: 9 Feb 2019 5:41
Reporter: Miguel Mello Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0.15 OS:Microsoft Windows (Microsoft Windows 10 Home Single Language)
Assigned to: CPU Architecture:x86
Tags: WBBugReporter

[8 Feb 2019 11:50] Miguel Mello
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\migue\AppData\Roaming\MySQL\Workbench\log\wb.log]

When exporting the query results to sql inserts, the table name is missing. 

How to repeat:
Try save the query result as sql inserts.
[8 Feb 2019 11:52] Miguel Mello
log file

Attachment: wb.log (application/octet-stream, text), 6.81 KiB.

[9 Feb 2019 5:41] Umesh Shastry
Hello Miguel Mello,

Thank you for the report and feedback.
This is most likely duplicate of Bug #94179, please see Bug #94179

regards,
Umesh