Bug #94193 unexpected error coming when doing reverse engineering
Submitted: 4 Feb 14:33 Modified: 6 Feb 11:33
Reporter: Mamta Sharma Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[4 Feb 14:33] Mamta Sharma
Description:
I am getting unexpected error at step of "Select Object" of reverse engineering while try to create Er diagram.

How to repeat:
go to > Reveres Engineering Database -> Select objects -> click on execute button > getting unexpected error
[4 Feb 17:27] Miguel Solorzano
Thank you for the bug report. I couldn't repeat with WorkBench 8.0.15.
[6 Feb 11:33] Mamta Sharma
I still facing the issue with 6.3 version of mysql workbench. when directly click on execute button it works perfect and showing the ER diagram. 
The issue is coming when applying the filter .